docs:tips_n_tricks:max_os_x:system.html
Table of Contents
Mac OS X System Issues
Bluetooth
At some poinet, the bluetooth in my MacBook Air could not be activated any more. The commands that helped were
sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.blued.plist
sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.blued.plist
Thanks to Macuser.de
A simple script to aid in this situation:
#! /bin/sh case "$1" in "start") launchctl load -w /System/Library/LaunchDaemons/com.apple.blued.plist ;; "stop") launchctl unload -w /System/Library/LaunchDaemons/com.apple.blued.plist ;; "restart"|"reload"|"relaunch") "$0" stop "$0" start ;; *) echo ERROR >&2 ;; esac
DNS Cache
To flush the DNS cache (OS X 10.5 and above):
dscacheutil -flushcache
References
- How to Clear DNS Cache in Mac OSX Leopard by Hongkiat Lim
docs/tips_n_tricks/max_os_x/system.html.txt · Last modified: 14.05.2013 13:17 CEST by peter